Apache has recently patched multiple major vulnerabilities in its web server software that could have allowed remote code execution (RCE) and denial of service attacks.

The issue has been resolved in the latest version. Administrators of Apache servers should update to the latest version as soon as possible.